SAP Knowledge Base Article - Public

1969149 - How to set-up an Approval Process for Customer Returns

Symptom

You want to set up an approval process for Customer Return in the system.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Order work center.
  2. Go to the Returns view.
  3. Select the Return ID AAA (AAA represents the ID of the return).
  4. Click the Edit button.
  5. Click the Release button and select the option With Credit Memo or Without Credit Memo from the drop-down. 

You find that the document is released directly and no approval process is triggered.

Cause

Since you have not maintained any approval process for the customer return, the document is released directly.

Resolution

To resolve the issue, choose the pre-requisite Question under Scoping and maintain a Threshold Value.

Follow below steps under Scoping to select the mandatory Question:

  1. Go to Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Select the relevant Project.
  4. Click the Edit Project Scope button.
  5. Navigate to Scoping (3rd step).
  6. Expand the Sales business area.
  7. Expand the Selling Products and Services option.
  8. Select the business topic Customer Returns.

 

  1. Navigate to Questions (4th step).
  2. Expand the Sales business area.
  3. Expand the Selling Products and Services option.
  4. Select the business topic Customer Returns.
  5. Select the question Do you want to set up an approval process for your returns? 
  6. Choose Next and Finish Scoping.

Follow the below steps under Activity list to maintain a Threshold value:

  1. Go to Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the relevant Project and click the Open Activity List button.
  4. Select the Fine-Tune phase.
  5. Select the All Activities under the Show drop-down menu.
  6. Search for the activity Approval for Customer Returns.
  7. Click the activity hyperlink.
  8. Click the hyperlink Maintain Threshold Value.
  9. Enter a value against Threshold Value.
  10. Save and Close.

If the defined threshold for return approval is reached, the system automatically sets an approval status in your customer returns header. And the approval task sents to the line manager of the employee reponsible.

You can also assign an alternative approver. The alternative approver is an employee who can process customer return approvals in addition to the approver defined in organizational management.

  1. Go to Organizational Management work center.
  2. Go to Employee Work Distribution view.
  3. Select Employee Work Distribution.
  4. Select Group By Business area.
  5. Scroll to Business Area: Sales and Marketing.
  6. Click Alternative Approver for Customer Returns.
  7. Click Edit and click Add Rule.
  8. Select Employee Responsible and Rule Valid From/Rule Valid To date and click Save.

See Also

Help Document: Quick Guide for Returns (in Sales Orders)

Keywords

Customer Return Approval; alternative approver, approver, organizational management, employee, work distribution, rule, , KBA , return , return approval , AP-SLO , Sales Order Processing , How To

Product

SAP Business ByDesign all versions