Symptom
When you change the contact details of user ABC (ABC represents the name of a user) the contact details are not updated in the Contact Details view of the Service Control Center work center.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Reproducing the Issue
Prerequisite: You have changed the contact details of the user ABC who is an active contact listed in the Contact Details view in the Service Control Center work center.
- Go to the Service Control Center work center.
- Go to the Contact Details view.
- Click the Filter icon.
- Enter ABC to locate the user.
The contact details of user ABC are not updated automatically.
Cause
This is the expected system behaviour.
Resolution
- Go to the Service Control Center work center.
- Go to the Contact Details view.
- Click the Filter icon.
- Enter ABC in the Name column.
- Press the Enter key.
a. To update the contact details when the user ABC has the status of the Administrator column set to No.
- Click Edit.
- Update the desired field values.
- Click Send Changes and Close.
b. To update the contact details when the user ABC has the status of the Administrator column set to Yes.
- Click Remove Contact Assignment.
- Click Confirm in the Pop-Up window.
- Click Create Contact Assignment.
- Enter the desired details of the user ABC.
- Click Send Changes and Close.
It may take up to 24 hours for contact details creations or changes to take effect.
Keywords
contact details,scc,change contact details,byd,c4c , KBA , contact details , service control center , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To