SAP Knowledge Base Article - Public

1976867 - You are not Able to Add New Items in the Follow-up Invoice Request Created From the Existing Customer Invoice

Symptom

You are not able to add new items in the follow-up Invoice Request created from the existing Customer Invoice.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Show All Invoice Documents and Find XYZ (XYZ represents the ID of the customer invoice).
  4. Select the invoice XYZ.
  5. Choose the Follow-Up button - Select Manual Invoice entry.
  6. Remove all existing items in the Items tab.
  7. The Add Row button is grayed out, hence you are not able to add any new item.

Cause

In the Follow-up documents for a customer invoice there can be less number of items than in the original invoice but it cannot have more items or new items.
Hence the Add Row action is disabled and Delete action is enabled. You can change the quantity and discount for the item in the follow-up invoice request.

Resolution

This is the expected behavior of SAP Business ByDesign system.

As a workaround you can create a new Manual Invoice Request or Credit Memo and add the original Invoice ID as reference in the
the External Reference field to have the reference of original invoice.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1308 ; SAP Business ByDesign 1402 ; SAP Business ByDesign 1405 ; SAP Business ByDesign 1408