Symptom
When Creating a New Service Request case Category Values are not Populated When F4 Value Help is Pressed.
Reproducing the Issue
- Go to Service Desk Work Center ;
- Go to Common tasks and select new service request;
- Enter a service category value under categorization section.
- Select an case category value.
You will see the message " No records found".
Cause
The category type selected is not case type
Resolution
You can verify the following steps below:
- Go to Service Entitlements Work Center ;
- Go to the view Service Categories;
- Select an service category and edit .
- Click in the button View All
- Go to Catalog Structure tab
- In Category Name column click and Expand Service Category values
- On right hand side you can see the category type after select any category ID
If the category type selected is not of case type, no values will be displayed in case Category field.
Keywords
KBA , SRD-CRM-SEE , Service Entitlements , How To
Product
SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1405 ; SAP Business ByDesign 1408 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1711