SAP Knowledge Base Article - Public

2003830 - Facebook Ticket Error: Application Limit Reached

Symptom

When posting a message as a reply to a facebook ticket an error occurs: Application limit reached.

Reproducing the Issue

  1. Go to the Customer Service Workcenter.
  2. Open the view Tickets.
  3. Select a message with type facebook and open it.
  4. Try to reply to this message

An error occurs: Application limit reached.

Cause

The limit is reached because the same app is being used by many channels at the same time and Facebook puts a throttle on the usage.

Resolution

Create a new app and use that to connect some of the channels, thereby distributing the load on the app.

Please create a new app as mentioned in the article below and then use that new app to connect to this channel:
http://scn.sap.com/docs/DOC-53648

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1402 ; SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705