SAP Knowledge Base Article - Preview

2005440 - OpenSSL Vulnerability (Heartbleed bug) for SAP ASE


Products and applications implementing OpenSSL library versions 1.0.1 through 1.0.1f (inclusive) and 1.0.2-beta (including 1.0.2-beta1) are vulnerable to the Heartbleed vulnerability, which leads to this informational disclosure.



  • SAP Adaptive Serve Enterprise (ASE) 15.7
  • SAP Adaptive Serve Enterprise (ASE) 16.0


SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0


Information disclosure, Open SSL vulnerability, Heartbleed bug, CVE-2014-0160, Sybase Adaptive Server Enterprise , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.