Symptom
The following error occurs when entering a product into a service order:
Item XX: Products w/ item group Spare part (engineer pick-up/sales) not supported for location of srv provision On-Site (XX represents the line item number of the product)
Reproducing the Issue
- Go to the Service Orders work center.
- Select the Service Order Processing view.
- Press the New button and select the Service Order option.
- Enter all respective data.
- Press the View All button.
- Go to Service and Spare Parts tab and enter product ABC (ABC represents the number of the product with item type PICK).
- Following error message occurs:
Item XX: Products w/ item group Spare part (engineer pick-up/sales) not supported for location of srv provision On-Site (XX represents the line item number of the product)
Cause
In order to use the item type PICK - Spare part (engineer pick-up/sales) in a service order the following scoping question needs to be answered with Yes:
You store spare parts at an own warehouse location for service engineers to collect before starting a service order.
This question is dependent on the scoping element Pick-Up which needs to be included in your scope. If this has not been included the error message occurs.
Resolution
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select your current project and press the Edit Project Scope button.
- Go to step 3 Scoping.
- Select the element Pick-Up in your scoping using the following path:
Manufacturing, Warehousing, and Logistics -> Outbound Logistics -> Pick-Up - Activate the checkbox to include this element in your scoping.
- Navigate to step 4 Questions:
- Select the path: Service -> Service and Repair -> Spare Parts Handling
- You can see that the following question has been activated:
You store spare parts at an own warehouse location for service engineers to collect before starting a service order.
Keywords
KBA , AP-SCO , Service Confirmation Processing , How To