Symptom
You are not able to change the Posting Date of a Cancellation Invoice because the field is grayed out.
Reproducing the Issue
- Go to Customer Invoicing work center;
- Go to Invoice Documents view;
- Search for Invoice ABC;
- Click Edit button;
- Click Cancel button;
- Click View All button.
Posting Date field is grayed out.
Cause
The Posting Date of the Cancellation Invoice is "Read Only", if the Accounting Period of the canceled Invoice is open.
This feature intends to make sure the Invoice and the Cancellation Invoice fall into the same Accounting Period.
This behavior also applies for countries with sequential numbering rules, e.g. Italy.
Resolution
It is the expected system behavior.
If you want to cancel an invoice without closing the accounting periods of that invoice, you can use a follow up credit memo.
You can request a change of system behavior on our Customer Influence Site.
See Also
Keywords
Posting Date, Buchungsdatum, Cancelation Invoice, Stornorechnung, , KBA , AP-CI , Customer Invoice Processing , How To