Symptom
The E-mail text in Edit Output Settings for Service Request is read only and cannot be changed.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Desk work center.
- Select New Service Request in the Common Tasks.
- Enter any account.
- Click on the You Can Also button and select the Edit Output Settings option.
- In the Output Details select E-Mail in the Send By field.
- Navigate to the E-Mail Text tab.
- You can see that the E-Mail Body Text cannot be edited. It is read only.
Cause
This is the correct and expected system behaviour. The E-Mail Text always includes the data of the processor and the service and support team of the Service Request.
Resolution
You can add text in the email as follows:
- Go to the Service Desk work center.
- Select New Service Request in the Common Tasks.
- Enter any account.
- Navigate to the General tab and select the Main Information sub tab.
- Select the Notes and History tab.
- Click on the Add button and select Reply to Customer.
- Enter the respective text you want to add to the email.
- Click on the You Can Also button and select the Edit Output Settings option.
- In the Output Details select E-Mail in the Send By field.
- Navigate to the E-Mail Text tab.
- You can see that in the E-Mail Body Text your entered text and the data of the processor are displayed.
See Also
2880782 - Duplicate Service Requests Created via Outlook Addin
2036320 - E-Mail, Phone and Fax of the Processor in the Output Document of a Service Request is Not the Expected One
3345865 - How to Create Service Request via Microsoft Outlook
Configuration: Creating Service Requests From Incoming E-Mails
Keywords
E-mail, Service, Request, Edit Output Settings, Read-Only, Read, Only , KBA , AP-LP , Lead Processing , How To