SAP Knowledge Base Article - Public

2026803 - Visits are not shown on the Summary

Symptom

Visits are not shown on the Customer Summary.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Choose the Accounts view.
  3. Find relevant account. Press Name of the account.
  4. Navigate to the VISITS tab.
  5. Press the Summary button.
  6. This summary shows all the activities (appointments and phonecalls e.g) but not the visits.

Cause

Not all data is supported for display in the Summary. Currently, the visit facet is one that is not supported.

Resolution

This is an expected behavior of SAP Business ByDesign.

Keywords

KBA , AP-BP-BPT , Business Partner Template , How To

Product

SAP Business ByDesign all versions