SAP Knowledge Base Article - Public

2032996 - Lumira Desktop is unable to connect to Oracle using JDBC

Symptom

When connecting to Oracle 11 with Lumira Desktop 1.17 an error message is displayed that says "The TNS Listner cannot find service."

Environment

  • Windows 7
  • Oracle 11
  • SAP Lumira Desktop 1.17

Cause

Lumira Desktop was configured to use jodbc5.jar to connect to Oracle 11, Lumira desktop requires ojdbc6.jar to connect to this database.

Resolution

Configure Lumira Desktop to use ojdbc6.jar to connect to Oracle 11, this will require the Oracle client to be installed and configured.

Keywords

Oracle , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , How To

Product

SAP Lumira, desktop edition 1.0