SAP Knowledge Base Article - Public

2035410 - Error: Invoice Belongs to Different Clearing Transaction Item Rejected

Symptom

  • You check the Account balance of a Supplier Accounts in the Payables workcenter Supplier Accounts view. The Account Balance of Supplier XYZ is 0,00 LC (XYZ represents the supplier ID, LC stands for Local Currency).
  • However, when entering the Supplier Account monitor and checking theTrade Payables- Invoices/Payments tab you notice two items which can be cleared against each other and balance to zero.
  • One of the open item is in status Partially Cleared and the other item is in status Open. Once selecting the Clear Manually option you receive the error message: 'Invoice DEF belongs to different clearing transaction; item rejected' (DEF represents the Invoice ID).
  • Another error: Payment 123 belongs to different clearing transaction; item rejected (123 represent the Payment ID)

Note:This is applicable in case of Customer Accounts as well.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Payables/Receivable work center.
  2. Select the Supplier Accounts/Customer Accounts view.
  3. Search for the supplier/Customer ID which has an open amounts to be cleared.
  4. You can confirm the Account Balance is zero.
  5. Press View and navigate to the Trade Payables -  Invoices / Payments sub-tab to display the Open Items.
  6. Two open items exist with the amount balance zero:
    a) ABC: -0,01 LC / Partially Cleared (ABC represents the ID of one open item).
    b) DEF  0,01 LC / Open (DEF represents the ID of the other open item).
  7. You notice a Clearing ID for both documents:
    a) ABC: Multiple IDs (Multiple IDs  represents the ID of the clearing).
    b) DEF: GHI (GHI represents the ID of the clearing).
  8. Now you select both items and press Clear Manually.

An error message appears: 'Invoice DEF belongs to different clearing transaction; item rejected'.

Payment 123 belongs to different clearing transaction; item rejected

Cause

The item DEF with Open status has already a Clearing ID. The status should be Cleared.
Nevertheless, this item could not be cleared automatically for some reason so that the invoice still appears open.

Reasons why documents cannot be cleared automatically:

  • Missing payment reference
  • Payment difference
  • Payment made before invoice is received

Resolution

Void the clearing ID of item DEF and clear both items again manually:

  1. In the Supplier Accounts view of the Payables work center open the account of the relevant supplier.
  2. Navigate to the Trade Payables - Invoices/Payments sub-tab.
  3. Select the item DEF and click Clearing ID reference XYZ.
  4. Press the View All button.
  5. Now choose the Void Clearing button.
  6. Close the screen and return to the Supplier Account Monitor.
  7. Select both items and press Clear Manually again.

(or)

  1. In the Customer Accounts view of the Receivables work center open the account of the relevant Customer.
  2. Navigate to the Trade Receivable - Invoices/Payments sub-tab.
  3. Select the item DEF and click Clearing ID reference XYZ.
  4. Press the View All button.
  5. Now choose the Reset Clearing button.
  6. In case of multiple Clearing IDs repeat steps 3 to 5 for all clearing IDs.
  7. Now close the screen and return to the Customer Account Monitor.
  8. Select both items and press Clear Manually again.

Keywords

Clear Manually not possible, Invoice belongs to different clearing transaction; item rejected, cannot clear Invoice Manually; Balance of 0.01 LC; clearing not possible , KBA , SRD-FIN-ACP , Payables , How To

Product

SAP Business ByDesign all versions