Symptom
You have maintained a ERS Prefix for an specific supplier but when you execute the Evaluated Receipt Settlement Run the resultant invoices does not contain the prefix in their ID's.
Reproducing the Issue
- Go to Supplier Invoicing work center
- Go to Evaluated Receipt Settlement view
- Select one of the maintained runs
- See in its logs that the invoices created are not containing the ERS Prefix maintained in the Supplier master data
To see the maintained prefix:
- Go to Supplier Base work center
- Go to Suppliers view
- Select the desired supplier
- Select the option Edit, then Purchasing
- The prefix is maintained in the field ERS Invoice Number Prefix
Cause
The system is working as expected. The Supplier Invoices IDs are not defined based on the ERS Prefix.
The prefix is added to a specific field in the supplier invoice itself.
Resolution
To see the ERS Prefix in the supplier invoice, please follow the steps below:
- Go to Supplier Invoicing work center
- Go to Invoices and Credit Memos view
- Open the desired supplier invoice
- See that under the General Information section, the field Sequential Document Number shows the ERS Prefix
PS: When cancelling an invoice created by an ERS Run, the resultant cancelation invoice ID will contain the defined Prefix.
The system is working as expected, only a cancelation invoice has the prefix in its ID.
Keywords
KBA , AP-SIP , Supplier Invoice Processing , How To