Symptom
- The Sales Cycle cannot be modified after creating an Opportunity.
Environment
- SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunities work center view.
- Click on the New button.
- Create a New Opportunity XYZ (where XYZ is the newly created opportunity name).
- Save it.
The Sales Cycle is not edited after an Opportunity XYZ is created.
Cause
This is an expected system behaviour.
Resolution
- Delete the existing Opportunity XYZ.
- Create a new Opportunity with the required Sales Cycle.
- Once the Opportunity is created and saved, the Sales Cycle cannot be edited.
- You can manually change the various Sales Phases assigned to the Sales Cycle.
Keywords
SAP Cloud for Customer, sales cycle, opportunity, editing, Sales , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public