Symptom
The Sales Cycle cannot be edited after creating an Opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunities view.
- Click on the New button and create a New Opportunity XYZ (where XYZ is newly created opportunity name).
- Save it.
The Sales Cycle is not edited after an Opportunity XYZ is created.
Cause
This is an expected system behavior.
Resolution
The existing Opportunity XYZ have to be deleted and a new Opportunity with the require Sales Cycle needs to be created.
Once opportunity is created and saved, you can no more edit the Sales Cycle in opportunity .Only various Sales Phase assign to that Sales Cycle can be manually change.
Keywords
Sales Cycle, New Opportunity , KBA , sales cycle not editable , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions