SAP Knowledge Base Article - Public

2040362 - Unable to Edit Sales Cycle After Opportunity Creation in SAP Cloud for Customer.

Symptom

  • The Sales Cycle cannot be modified after creating an Opportunity.

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities work center view.
  3. Click on the New button.
  4. Create a New Opportunity XYZ (where XYZ is the newly created opportunity name).
  5. Save it.

The Sales Cycle is not edited after an Opportunity XYZ is created.

Cause

This is an expected system behaviour.

Resolution

  1. Delete the existing Opportunity XYZ. 
  2. Create a new Opportunity with the required Sales Cycle. 
  3. Once the Opportunity is created and saved, the Sales Cycle cannot be edited. 
  4. You can manually change the various Sales Phases assigned to the Sales Cycle.

Keywords

SAP Cloud for Customer, sales cycle,  opportunity, editing, Sales , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions