SAP Knowledge Base Article - Public

2040362 - Sales Cycle Cannot Be Changed In An Opportunity.

Symptom

The Sales Cycle cannot be edited after creating an Opportunity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Click on the New button and create a New Opportunity XYZ (where XYZ is newly created opportunity name).
  4. Save it.

The Sales Cycle is not edited after an Opportunity XYZ is created.

Cause

This is an expected system behavior.

Resolution

The existing Opportunity XYZ have to be deleted and a new Opportunity with the require Sales Cycle needs to be created.
Once opportunity is created and saved, you can no more edit the Sales Cycle in opportunity .Only various Sales Phase assign to that Sales Cycle can be manually change.

Keywords

Sales Cycle, New Opportunity , KBA , sales cycle not editable , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions