Symptom
In the New Customer Invoice, Payment Method dropdown list showing only Credit Card and Direct Debit Option even though different Payment Methods like 'Bank Transfer', 'Check' has been maintained in the account master data.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing work center.
- Click on New Manual Invoice under Common Task View.
- Click on View All.
- In the General tab go to Payment section.
- In the Payment Method drop down list you can see Credit Card and Direct Debit option.
- Here, you are expecting, the system should display Payment Methods like 'Bank Transfer', 'Check'.
Cause
System supports only Credit Card and Direct Debit option as payment method while creating new customer manual invoice.
Resolution
This is the current system design.
See Also
2494505 - Payment Method not displaying in the Sales Orders
3105245 - Cannot Edit Payment Method for Customer Invoice
Keywords
payment method; manual invoice request; credit card; direct debit. , KBA , SRD-CRM-INV , Customer Invoicing , AP-CI , Customer Invoice Processing , How To
SAP Knowledge Base Article - Public