Symptom
You have posted a Bank Statement and want to change the Customer/Supplier ID for one particular item.
Reproducing the Issue
- Open the Liquidity Management workcenter.
- Navigate to Bank Statements.
- Select the respective Bank Statement in Status Posted.
- Click on View.
- Go to Tab Transactions.
- Item 123 (where 123 stands for a transaction item) has Customer/Supplier ID XXX (where XXX represents the ID of the customer/supplier).
Cause
To change the Customer/Supplier ID it is not necessary to change the Bank Statement.
The Data can be corrected via the Payment Allocation.
Resolution
- Open the Liquidity Management workcenter.
- Navigate to Bank Statements.
- Select the respective Bank Statement.
- Click on the Document Flow tab.
You see that the Payment Allocation ABC (where ABC stands for the Payment Allocation ID) is in Status Posted.
- Open the Payment Management workcenter.
- Go to Payment Allocations.
- Select Payment Allocation ABC.
- Click Reverse.
The Message Payment Allocation reversed successfully appears.
Payment Allocation ABC is now is Status Canceled.
A new Payment Allocation DEF for the respective Bank Statement has automatically been created in the ByDesign System.
- Open Payment Management workcenter.
- Go to Payment Allocations.
- Select Show In Preparation Payment Allocation and search for the newly created Payment Allocation DEF.
- Click Edit.
- Add/Change the Customer/Supplier ID.
- Click Actions - Create Proposal.
- Confirm with Save and Post.
The Message Payment Allocation posted successfully appears.
If you check the Bank Statement now you see that the initial customer/supplier ID XXX was changed to the new customer/ supplier for Item 123.
Keywords
KBA , bank statement , payment allocation , supplier id , customer id , SRD-FIN-CLM , Cash and Liquity Managment , How To