SAP Knowledge Base Article - Preview

2042861 - Google Maps API Migration Workaround

Symptom

The Google Maps JavaScript API Version 2 has been officially deprecated as of May 19, 2010. The v2 API will continue to work until May 19, 2013.

Version 2 (v2) of the Geocoding API was officially deprecated on 8 March 2010 and was only guaranteed to work until 8 March 2013. The official deprecation date has been extended until 8 September 2013, after which time the API will cease to work.

Currently, the hybris Platform uses Google Maps API v2, hence we have to migrate to Version 3 (v3).


Read more...

Environment

  • basecommerce

Product

SAP hybris Commerce Suite 5.2 ; SAP hybris Commerce Suite 5.3 ; hybris Commerce Suite 4.4 ; hybris Commerce Suite 4.5 ; hybris Commerce Suite 4.6 ; hybris Commerce Suite 4.7 ; hybris Commerce Suite 4.8 ; hybris Commerce Suite 5.0 ; hybris Commerce Suite 5.1

Keywords

KBA , CEC-COM-CPS-WEB , Store frontend, Web CMS, Accelerators , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.