SAP Knowledge Base Article - Public

2043616 - User Name Field For Broadcast Recipient Empty

Symptom

You might find that the User Name field remains empty in a Broadcast even though you entered an e-mail address that is associated with a valid business user.

Environment

SAP Business byDesign

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Analytics work center, view Broadcast
  2. Create a new or edit an existing broadcast
  3. In the Recipients area you select add row and open the value help in the To (E-Mail Address) field
  4. Select a user from the value help

You find the User Name field in the broadcast remains empty.

Cause

This is a technical issue and a correction has already been delivered.

However, some users (in particular users that exist since a long time in the system) may still be affected.

Resolution

SAP Cloud Support can correct the affected users with a specific backend script. Please open an case with medium or low priority and refer to this case document.

Keywords

user name; broadcast; not displayed; empty , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Product Enhancement

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions