SAP Knowledge Base Article - Public

2051003 - How to Remove Customer Return Approval

Symptom

You want to remove the Customer Return Approval process entirely from the system. However,you find this activity is unable to revoke from the Business Configuration work center.

 

 

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Overview view.
  3. Find Approval for Customer Return.
  4. You want to de-scope this activity but you don't find any option to do so.

Cause

Customer Return Approval is a protected activity in the system, meaning once it is scoped in system it can not be scoped out.

Resolution

This is the expected behavior of the SAP Business ByDesign system.

As a workaround you can set an extremely high value as threshold in the approval, so that no document go for approval.

  1. Go to the Application and User Management work center.
  2. Go to the Task Distribution view then select the Approval Processes sub view.
  3. Find the relevant process for customer return and set Condition for high value.
  4. Save. 

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP BUSINESS BYDESIGN 1708