Symptom
You have enabled in your system the function in regards to the automatic assignment of product to a ticket during ticket creation based on SAP HANA text analysis and you want to know how this functionality is working.
Cause
This is the current expected system behaviour.
Resolution
Automatic product determination works by comparing the results of text analysis (which breaks the incoming text into keywords) with the names of the products in the product master data. The match between keyword and product name must be exact.
In case there is no match available in the product master data, then the system pulls the product with the nearest match to the entered keywords.
Keywords
KBA , LOD-CRM-ACT , Activities , How To