Symptom
The customer pays a customer invoice and the dunning fee in accordance with the dunning letter received.
The invoice amount is AA.AA (AA.AA is the amount), the customer pays amount AA.AA + BB.BB (BB.BB is the dunning fee).
If you check the Customer Account Monitor you only find amount AA.AA.
How can the amount BB.BB be posted though no open item exists for it?
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Receivables work center.
- Go to the Customer Accounts subview in the Customers view.
- Search for the respective Customer ID.
- Click View.
- Under Tab Trade Receivables - Subtab Invoices/Payments you see the open amount AA.AA.
- The amount BB.BB for the dunning fee is missing.
Cause
Dunning fees are not posted until the fee is actually paid by the business partner.
Resolution
To post a business transaction in cash flow management which appears in the customer account monitor use the function New Charge/Credit.
- Go to the Receivables work center.
- Go to the Customer Accounts subview in the Customers view.
- Search for the respective Customer ID.
- Click View.
- Choose Button New Charge/Credit.
- Select '1 - Customer Charge'.
- Under Account Assignment - G/L Account choose A-1501 - Dunning Fees
- Fill in all relevant information
- Finish with Post
If you open the customer account monitor again you will find two open items:
- The invoice amount AA.AA.
- The amount of the dunning fee BB.BB.
Now you can select both items and clear them against the customer's payment.
Keywords
dunning, Mahnung , KBA , SRD-FIN-ACR , Receivables , How To