Symptom
The following Error Message is triggered in your Invoice Request : "Sales data for product and sales organization not found. This invoice request cannot be released because sales data cannot be found for this combination of product and sales organization"
Reproducing the Issue
- Go to the Customer Invoice work center.
- Go to the Invoice Request view.
- Select the Invoice Request XYZ (XYZ represents the identification of the Invoice Request).
- Click in the Invoice button
The following error message is triggered : "Sales data for product and sales organization not found. This invoice request cannot be released because sales data cannot be found for this combination of product and sales organization"
Cause
The invoice request was created for a blocked sales organization and product.
Resolution
The reason for the error was the sales organization was blocked for the product. You can solve the issue by activating the sales organization, following the steps below:
- Go to the Product and Service Portfolio Work center.
- Go to the All services view.
- Select the Product XYZ (XYZ represents the identification of the Product) and edit.
- Go to the Sales tab and in status field change the value from blocked to Active.
- Click in the Save button.
Now you will be able to release the invoice request without this error.
Keywords
KBA , AP-CI , Customer Invoice Processing , How To