Symptom
In the Contract -Items the Cancelation Reason is maintained, but the status of an item is showing as Cancelation Requested.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Order work center.
- Go to the Contract view.
- In the Show field from drop-down select All Contract and in the Find field enter ABC(where ABC is the Contract id) and click on the Go button.
- Select the Contract ABC and click on the Edit button and go to the Items tab.
- Select the line-item YY and go to the Details section below and sub section Cancelation.
Here you can see for the field Cancelation Reason, the value is maintained but still the Cancelation Status is showing as Cancelation Requested.
Cause
In Contract->Item sub section Cancelation, Cancelation Effective On is of future date. Once the date is reached the Cancelation Status will change from Cancelation Requested to Canceled.
Resolution
This is an expected system behavior.
Keywords
contract, cancelation reason, cancelation effective on, cancelation requested, item, cancel item, cancel, cancelation status, status , KBA , AP-SLO , Sales Order Processing , How To
SAP Knowledge Base Article - Public