Symptom
When adding an external participant, users are receiving below error:
Validation Error: This external user is invalid.
Environment
SAP SuccessFactors 360 Multi-Rater
Reproducing the Issue
- Open the 360 form.
- Click Modify Participants.
- In Add External Participant, enter the email address, first name and last name.
- Click Add to list.
Cause
The error message will show up if the email address belongs to an existing internal or external user that is already inactive in the system.
Resolution
- Check if the email address already exists in the user data file and is associated with an Inactive user. Go to Admin Center > Employee Export. For internal users, click on Export User File. To check the external user list, click on Export External 360 Raters.
- To add the email address as external user, from the exported user data file, verify and correct the external user's status and import the file back to the system. You can also change the email address of the inactive external user to free it up in the system.
- If the email address belongs to inactive Internal user, you have the option to activate the user or change the email address associated with the inactive user. Please Note: When adding email address of internal user as external participant, the system will recognize the user as an internal user vs. external.
Keywords
360 form error external user is invalid , KBA , sf 360 , LOD-SF-MTR-PAR , Internal and External Participants , Problem
Product
SAP SuccessFactors HCM Core all versions ; SAP SuccessFactors Performance & Goals all versions