Symptom
Year over year, users may need new templates for Performance Management reviews. One common step that is overlooked is correctly assigning the PM template to the correct goal plan. This can result in users seeing past year’s goals instead of the year that they would like to review.
Environment
- SAP SuccessFactors Performance Management
Cause
Misconfiguration of the wrong Goal Plan on a PM form
Resolution
The steps below will help make the proper changes using Manage Template.
- Login as the Admin user
- Click into Admin Tools
- Under Performance Management > Click into Manage Templates
- Select the Performance Review tab
- Click into one of the template name that you want to have update
- Click into Fields and Sections
- Click into the Goals section
- Under “Choose which goal plan you want to link” > Select the Goal Plan
- Click on “Save” for changes to take place
Please Note: This setting does not update live forms. Forms have to be relaunched to confirm the changes.
Keywords
goals not showing in form , KBA , sf performance manage templates , sf error messages pm , LOD-SF-PM-GM , Goals in PM Form , Problem