Symptom
Cloud for Travel system is unable to generate an Expense Report automatically after Approval of Trip Request.
You want to know why the Expense Report is not generated after Approval of Trip Request.
Reproducing the Issue
- Logon as Traveler.
- Go to Travel and Expenses Work center
- Go to Travel and Expenses view.
- Select Request Trip Approval.
- Enter the details like Purpose, Start and End dates and Destination Country, Estimated costs.
- Choose Save and Open.
- Choose Submit.
Once Approver has approved the Trip Request, Expense Report is not generated.
Cause
If there exists Expense Reports already in the system with the same dates used in Trip Request for the Employee ID, then Expense Report will not be generated for the Employee ID.
In order to view if there exists Expense Reports in the system with same dates, follow the below steps:
- Go to Cockpit Work center.
- Go to All Expense Reports view.
- Show All Expense Reports and Give the Employee ID, Start Date and End Dates.
- Choose Go.
Resolution
System works as designed.
Expense Reports are not generated automatically once after Approval of Trip Request as there exists Expense Reports in the system with same dates.
Keywords
KBA , expense report , approval of trip request , AP-ACC , Business ByDesign: Financial Accounting , How To