Symptom
While creating a New Contact for an Incoming Phone Call for which the Customer is identified the Phone Number is not pulled automatically.
Reproducing the Issue
- Log into SAP Cloud for Service.
- Click on the Live Activity Pane.
- Incoming Phone Call is visible and the Customer is identified.
- Click the New Contact button.
- The Phone number is not pulled automatically.
Cause
This is the current expected system behaviour.
Resolution
This feature is planned to be implemented in one of our future releases.
Keywords
KBA , SRD-CC-FED , Feeds , Product Enhancement
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708