Symptom
Environment
SAP SucccessFactors Recruiting
Cause
- The most common cause of this is due to the report’s filters.
- The ad hoc report allows the creator to apply an infinite amount of filters to improve focus on the data you are looking for; however, the filters may contradict each other.
Resolution
- Identify one entry that you expected to be in your report, but isn’t showing.
- Remove the filters, one-by-one, until you find the filter that was preventing your entire form appearing.
- Next, you need to find an explanation to why this filter removed your desired entry.
- Add that filter as one of the fields to report to show what data is contained in the field of your entry.
- If the data seems to match your filter criteria; meaning, the filters should be showing this entry, contact the Customer Success Department via Phone/the Customer Success Portal.
Keywords
sf, success factors, RCM, adhoc , KBA , sf recruiting reports , LOD-SF-RCM , Recruiting Management , How To
Product
SAP SuccessFactors Recruiting all versions