SAP Knowledge Base Article - Public

2082947 - Error - You’ve reached your file storage limit - [SAP Jam / SAP Work Zone]

Symptom

Jam Storage Error = “You’ve reached your file storage limit”. Please contact your site administrator.

Environment

SAP Jam Collaboration

Cause

Notifications are sent to company administrators when storage usage limit reaches 80% and 100% of the allocation.

Resolution

If you’re receiving this error it means that the storage limit allocated for your chosen Jam Product has exceeded the limit. Unless you’re uploading massive documents, video recordings are most likely the cause of this issue. At this point, you have few options:

  1. You can purchase additional storage via your sales Representative;
  2. You can download content to your computer and delete the file in Jam;
  3. You can purge un-needed content from Groups & User's trash.

As an admin you can view how much storage space has been used by your company instance via Jam Admin -> Overview and note the 'Storage Usage' information.

What is the current storage limit based on my Jam Product Edition

  • Basic – Integrated with SuccessFactors => 2GB
  • Advanced (For BizX Bundles Only) – Integrated with SuccessFactors => 100GB
  • Advanced Plus – Integrated with SuccessFactors => 200GB
  • Enterprise – Integrated with SuccessFactors => 1000GB (1TB)

See Also

→  🔗 View your SAP Jam service general information | SAP Help Portal

→  🔗 Features | SAP Help Portal

→  🔗  2518344 - What is the size of trash? - [SAP Jam / SAP Work Zone]

Keywords

SAP Jam Storage, Storage limit, Jam edition , KBA , sf error messages jam , LOD-SF-SWZ-ADM , Admin Access , LOD-SF-JAM , SAP Jam , LOD-SF-SWZ , Work Zone , How To

Product

SAP Jam Collaboration all versions