SAP Knowledge Base Article - Public

2084053 - Could not load the selected universe error messages when aquiring from relational universe (UNX) - possible solutions

Symptom

  • Errors are encountered during acquisition of .unx universe (single- and multi-source) in Lumira Desktop, users most commonly see the following:
Error in the query panel: Unable to initialize the DSL Service Provider. Ensure that the universe has not been removed, that you have sufficient rights to access it, and that the BI platform has a valid license.
  • When tracing, the following errors can be found in log file:
Could not load the selected universe : Unable to connect to service WebPlugin.WebiSession from server <server name> via CMS osca:iiop://<servername>;SI_SESSIONID=xxxxxxxxxxxxxx (FWM 01006)
Could not load the selected universe : An unexpected error occurred. The exception thrown was: Unable to find servers in CMS <servername> and cluster "@<clustername> with kind fileserver and service null. All such errors could be down or disabled by the administrator (FWM 01014) (FWM 08010).
Could not load selected universe: an internal error occurred while calling 'getSessionInfosEX' API (Error: ERR_WIS_30270)
Could not load the selected universe :[Data Federator Driver] No data federation service was found. Reported error: 'com.crystaldecsions.sdk.exception.SDKException$OCAFramework: Unable to find servers in CMS <servername> and cluster@<clustername> with kind pjs and service DataFederatorService. All such servers could be down or disabled by administrator (FWM 01014)
com.crystaldecisions.sdk.exception.SDKException$PluginNotFoundAtCMS: The 13 plug-in does not exist in the CMS (FWM 02017) (...) com.businessobjects.mds.services.solver.ConnectionSolverException: Unable to connect to the InfoStore

Environment

  • SAP BusinessObjects Lumira Desktop 1.x
  • SAP BusinessObjects Business Intelligence Platform 4.1/4.2

Reproducing the Issue

  1. In Lumira Desktop, click File > New > SAP Universe Query Panel
  2. Log in to the BIP system
  3. Select a .UNX universe and click Next

Cause

  • This behaviour can be caused in a number of ways; steps to resolve for each root cause can be found below

Resolution

  • Behaviour might be rights-related; check whether the enterprise administrator account shows the same behaviour
  • In traces and user interface, look for the following error messages:
  1. "Could not load the selected universe : Unable to connect to service WebPlugin.WebiSession from server <server name> via CMS osca:iiop://<servername>;SI_SESSIONID=xxxxxxxxxxxxxx (FWM 01006)"
    1. Cause: The Web Intelligence service is missing.
    2. Resolution: Create a new Web Intelligence Processing Server.
  2. "Could not load the selected universe : An unexpected error occurred. The exception thrown was: Unable to find servers in CMS <servername> and cluster "@<clustername> with kind fileserver and service null. All such errors could be down or disabled by the administrator (FWM 01014) (FWM 08010)."
    1. Cause: The Input Filestore service is missing.
    2. Resolution: Ensure IFRS is located under <BO Install directory>\SAP BusinessObjects Enterprise XI 4.0\FileStore\Input\XXX\XXX\XXX; restore it if required. Ensure the InputFileRepository service is enabled and started.
  3. "Could not load selected universe: an internal error occurred while calling 'getSessionInfosEX' API (Error: ERR_WIS_30270)"
    1. The DSL Bridge service is missing.
    2. Resolution: Create a new Adaptive Processing Server with the DSLBridge service.
  4. "Could not load the selected universe :[Data Federator Driver] No data federation service was found. Reported error: 'com.crystaldecsions.sdk.exception.SDKException$OCAFramework: Unable to find servers in CMS <servername> and cluster@<clustername> with kind pjs and service DataFederatorService. All such servers could be down or disabled by administrator (FWM 01014)".
    1. Cause: Data Federation service is missing.
    2. Resolution: Create a new Adaptive Processing server with the Data Federation service.
  5. "com.crystaldecisions.sdk.exception.SDKException$PluginNotFoundAtCMS: The 13 plug-in does not exist in the CMS (FWM 02017) (...) com.businessobjects.mds.services.solver.ConnectionSolverException: Unable to connect to the InfoStore"
    1. Cause: Connection server failure.
    2. Resolution: Restart 32 and 64 bit connection servers.



Keywords

KBA , BI-LUM-DIS , Lumira Desktop/Discovery , How To

Product

SAP Lumira, desktop edition 1.0