Symptom
- User is not able to login, how to reset the user account?
- User receives a message that they reached the maximum number of login attempts.
- Is it possible to perform a mass reset of user accounts that are locked?
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM
Reproducing the Issue
Username and Password
- Try to login using Username and Password
- The below error message is displayed
Single Sign-On
- Try to login via SSO
- Screen goes into a loop
- SSO error logs (only accessed by SAP Partners or Customer Support) shows
- [local user authentication fail for user abcd]
- Login failed - account locked
Cause
User might be locked out
Resolution
- Go to Reset User Account
- Enter the username of the affected user
- Click on Search Users
Tip: The red X means that the user is locked out.
- Select the checkbox next to the locked out user
- Click the Reset Selected Users” button
- Is it possible to perform a mass reset of user accounts that are locked?
There is no available option allowing a mass reset of blocked user accounts. A possible workaround is to:
- Clean all the search filters via the Reset User Account page
- Click Search Users
- All the available users will be shown in the screen, one user in each row. On the left side of each user is a check mark you can use to mark all the users you would like to reset
- Check all the users and click Reset Selected Users
See Also
- Help Portal: Resetting Accounts
- KBA 2420640 - Passwords: Configuring Password & Login Policy Settings - SuccessFactors Platform
- KBA 2317944 - [SSO] SAML 2.0 Provisioning Guide for BizX - Troubleshooting Tips and Tricks - Common Errors and Resolutions
Keywords
SF, success factors, PLT, platform, BizX, bizx, user is locked out, account locked, authentication fail, admin tools, massive, bulk , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , How To
Product
SAP SuccessFactors HCM Suite all versions