SAP Knowledge Base Article - Public

2087463 - How to Diagnose Browser Issues for the SAP SuccessFactors

Symptom

  • How do I diagnose browser issues for the SAP SuccessFactors?
  • Alternatives to run diagnosis issues and its correction.
  • The SuccessFactors is experiencing load or performance issues to few users.
  • Only a specific browser or page is being affected.
  • I am redirected to the last page visited when accessing SAP SuccessFactors
  • Browsing the SuccessFactors, one or a few users from a specific location experience error messages or incorrect browser behavior.
  • Some example are: pages not loading, error messages, buttons not working, incorrect pages, and etc.

Environment

SAP SuccessFactors HCM Suite

Cause

This may be caused by browser settings, version, installed extension add-ons or issues specific to the user's browser.

Resolution

Some behaviors caused by the browser can be resolved by cleaning cache and cookies data.

Steps to cleaning the browser data:

Open the browser and clear their browser's cookies & cache:

  • For Microsoft Edge
    1. Press “CTRL” + “Shift” + “Delete” in Windows or Linux, or “Command” + “Shift” + “Delete” on Mac OS X on your keyboard
    2. Select the time range and click on "Clear now"
  •  For Mozilla Firefox
    1. Menu > Options > Privacy & Security 
    2. In the Cookies and Site Data > click on "Clear Data"
    3. Select "Cookies and Site Data" and "Cached Web Content" > Click on "Clear"
  • For Google Chrome
    1. From the “Menu” Menu Button in the upper-right corner of the Chrome window, choose “More Tools” > “Clear browsing data…“
      • Or Press “CTRL” + “Shift” + “Delete” in Windows or Linux, or “Command” + “Shift” + “Delete” on Mac OS X on your keyboard
    2. Select “Menu” > “Settings” > “More tools” > “Clear browsing data…“
    3. Select the period of time you wish to delete cached information
    4. Select the “Clear data” button, and Chrome will clear your cache

Once these steps are completed have user:

    1. Close ALL browser windows
    2. Reopen and login to the application
    3. Repeat steps where error previously occurred

NOTE: If issue is system speed/slowness, please see KBA 2112343 System Slowness: What to do if the SuccessFactors Application has Performance Issues

See Also

KBA 2295659 - Browsers Supported for Use With SAP SuccessFactors - SAP for Me

Keywords

SF, SuccessFactors, Success, Factors, bizx, platform, app, browse, navigate, browser, MS, IE, Internet, explorer, google, chrome, mozilla, firefox, error, not, working, does, not, work, exception, 404, wrong, incorrect, page, load, loading, fail, failure, maintenance , KBA , LOD-SF-PLT-LPG , Log In Page Issues (Non SSO) , How To

Product

SAP SuccessFactors HCM Suite all versions