SAP Knowledge Base Article - Public

2088188 - SAP SuccessFactors License Utilization

Symptom

  • How to run a report for Usage Measurement
  • You are over your license limit and need to purchase more seats
  • Need to delete seats no longer being used
  • Trying to import users show one of the following errors:
    • Exceeded the number of users
    • You added the maximum number of users licensed to your account
    • User License Limit is exceeded
  • Number of licenses not matching between SF and SAP for Me

Environment

SAP SuccessFactors HCM Suite

Cause

Every customer has a subscription level for licences (seats). Once customer exceeds license threshold, they will be notified and the SuccessFactors system will show up those errors when they try to import new users.

Resolution

To resolve this issue, you have two options: 

  • Set some users as 'inactive'

Remove inactive users and clean up data to free up licenses. See more details on SAP Help Guide SAP SuccessFactors License Compliance Module Details

  • Engage your SAP Partner or create a case under LOD-SF-PLT-PRV to analyze the configuration from Provisioning

Partners and Customer Success should analyze the configurations that are placed in Provisioning > Company Settings > User License Enforcement Options. There are three options:

    • Display maximum users alert, no enforcement - recommended;
    • No maximum users alert, no enforcement;
    • Enforce license maximum and display alert;

If customer is using Enforce license maximum and display alert option, that is why they are not able to add new users in manage user/employee import.

You can follow the steps to avoid enforcement outlined on KBA 3081628.

Note: For purchasing more licenses, reach out to your Account Executive or Customer Engagement Executive. If you do not know who is your AE or CEE, please follow the KBA 2626344.

In addition, with the License Utilization Information Application (LUI) you can find a comprehensive overview of SAP license entitlements and SAP software usage. Please check License Utilization Information for details on how to have access to the LUI application.

For the information sheets with guidance on user definitions and the steps customers can take to review usage within their SuccessFactors system, make sure to check the "Human Resources" at Cloud (SaaS) Application Usage & SAP Cloud Platform Services page.

On the top of the screen, select "SuccessFactors (HXM)". You will find the available links that take you to the product's usage definition PDF file. On those PDFs, you will have an option from the Table of Contents called "Steps to Review Usage in System". There you will see the available and supported ways of generating a report for Usage Measurement.

If the number of licenses is not matching between SF and SAP for Me: Note that the number of licenses does not update itself automatically in SF provisioning. For this reason, when you increase the number of licenses in your instance, it is important to update this value manually. For that:

  1. Go to Provisioning > Company Settings.
  2. Search for 'Total License Users'.
  3. Edit the number in this field to match the number of licenses at SAP for Me.
  4. Don't forget to press 'save license user'.

  To know how to check the license usage information, refer to KBA 2677584

See Also

3081628 - Employee Import Error - Failed to add/update user XXXXX: User License Limit is exceeded

2626344 - Who is the SAP Account Manager for my company?

SAP SuccessFactors License Compliance Module Details

License Utilization Information

Cloud (SaaS) Application Usage & SAP Cloud Platform Services

2677584 - How do I learn why my user license increased in SAP SuccessFactors? - SAP for Me

Keywords

licenses, warning, license count, seats, license seats, LUI, utilization, application usage, usage, user managament, No maximum users alert, number of licenses, license user, , KBA , LOD-SF-PLT , Platform Foundational Capabilities , How To

Product

SAP SuccessFactors HCM Suite all versions