Symptom
- How to run a report for Usage Measurement
- You are over your license limit and need to purchase more seats
- Need to delete seats no longer being used
- Trying to import users show one of the following errors:
- Exceeded the number of users
- You added the maximum number of users licensed to your account
- User License Limit is exceeded
- Import is successful but no user is created
- Number of licenses not matching between SF and SAP for Me
- Getting error: You have reached your maximum number of users (0), Please contact SuccessFactors Sales if you need to purchase additional licenses.
Environment
SAP SuccessFactors HCM Suite
Cause
Every customer has a subscription level for licenses (seats). Once a customer exceeds the license threshold, they will be notified, and the SuccessFactors system will display those errors when they attempt to import new users.
NOTE: For license compliance, we measure usage based on the count of active users across all the user categories. Help Portal - User Types in Employee Central
Resolution
To resolve this issue, you have two options:
- Set some users as 'inactive'
Remove inactive users and clean up data to free up licenses.
See more details on how users are measured for each module licenses on SAP Help Guide SAP SuccessFactors License Compliance Module Details.
For customers who do not have EC and/or Learning enabled, all users are considered Full Users. - Engage your SAP Partner or create a case under LOD-SF-PLT-PRV to analyze the configuration from Provisioning
Partners and Customer Success should analyze the configurations that are placed in Provisioning > Company Settings > User License Enforcement Options. There are three options:
- Display maximum users alert, no enforcement - recommended;
- No maximum users alert, no enforcement;
- Enforce license maximum and display alert.
If the customer is using the Enforce license maximum and display alert option, that is why they are not able to add new users in the manage user/employee import.
You can follow the steps to avoid enforcement outlined on KBA 3081628.
Note: For purchasing more licenses, reach out to your Account Executive or Customer Engagement Executive. If you do not know who is your AE or CEE, please follow the KBA 2626344.
In addition, with the License Utilization Information Application (LUI) you can find a comprehensive overview of SAP license entitlements and SAP software usage. Please check License Utilization Information for details on how to access the LUI application.
For the information sheets with guidance on user definitions and the steps customers can take to review usage within their SuccessFactors system, make sure to check the "Human Resources" at Cloud (SaaS) Application Usage & SAP Cloud Platform Services page.
On the top of the screen, select "SuccessFactors (HXM)". You will find the available links that take you to the product's usage definition PDF file. On those PDFs, you will have an option from the Table of Contents called "Steps to Review Usage in System". There, you will see the available and supported ways of generating a report for Usage Measurement.
If the number of licenses does not match between SF and SAP for Me: Note that the number of licenses does not update itself automatically in SF provisioning. For this reason, when you increase the number of licenses in your instance, it is important to update this value manually. For that:
- Go to Provisioning > Company Settings.
- Search for 'Total License Users'.
- Edit the number in this field to match the number of licenses at SAP for Me.
- Don't forget to press 'save license user'.
To know how to check the license usage information, refer to KBA 2677584.
Note: The Contact URL provided in the provisioning is intended for reaching out to the SuccessFactors sales team
See Also
- KBA 3081628 - Employee Import Error - Failed to add/update user XXXXX: User License Limit is exceeded
- KBA 2626344 - Who is the SAP Account Manager/Executive for my company?
- Help Portal - User Types in Employee Central
- Help Portal - SAP SuccessFactors License Compliance Module Details
- Help Portal - License Utilization Information
- Help Portal - Cloud (SaaS) Application Usage & SAP Cloud Platform Services
- KBA 2677584 - How do I learn why my user license increased in SAP SuccessFactors?
Keywords
licenses, license, warning, license count, seats, license seats, LUI, utilization, application usage, usage, user management, No maximum users alert, number of licenses, license user, not able to create user, You have reached your maximum number of users (0), Please contact SuccessFactors Sales if you need to purchase additional licensed, You have reached your maximum number of users (0), license limit, license limit, Total License Users, User License Enforcement Options, Company Settings, usage monitoring, cost, active user, inactive, login , KBA , LOD-SF-PLT-MNG , Manage user Issues , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-PM , Performance Management , LOD-SF-OBX , Onboarding 2.0 , LOD-SF-RCM , Recruiting Management , LOD-SF-EC , Employee Central , LOD-SF-CMP , Compensation Management , LOD-SF-LMS , Learning Management System , How To
SAP Knowledge Base Article - Public