SAP Knowledge Base Article - Public

2088623 - Passwords: Users do not have the ability to change their own passwords - Platform

Symptom

*****Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

  • Users do not see the Password tab under Settings > Options. They are unable to reset their own passwords
  • Administrators are unable to see the confirmation that password was successfully reset from Admin Center > Reset User Password (for individual users)
  • New users are not forced to change the initial password sent through welcome email after answering the security questions.

Environment

SAP SuccessFactors HXM Suite

Cause

The symptoms mentioned above are observed due to "Hide the Personal Password Tab from users" setting enabled in the instance.

Resolution

To disable this, you can follow the steps listed below.

  1. Go to Admin Center > Company Settings > Select Company System and Logo Settings.
  2. Un-check the setting ‘Hide the Personal Password Tab from users

    Hide Personal Password.png

  3. Click "Save".

Keywords

password, hide password , KBA , sf passwords , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , LOD-SF-PLT-OPT , User Settings , Problem

Product

SAP SuccessFactors HCM Core all versions