Symptom
When uploading a user import file, the email notification displays the following error message: Failed to deactivate user: "USERID" - User does not exist.
Environment
SAP SuccessFactors HCM Suite
Cause
The user doesn't exist in the system
Resolution
- The employee record being sent in the file has never been loaded into the SuccessFactors system.
- Because it has never existed in the system, it cannot be deactivated - so the error message will be generated.
- In order to correct this error, the records need to be removed from the file.
- If the records cannot be removed from the file, please contact customer support to work out how you would like to handle these records.
PLEASE NOTE: If you are updating this manually and normally have an automated import from your HRIS system, you will need to make sure the HRIS system has the correct information as well.
Keywords
Employee import, deactivate user, User does not exist, Failed , KBA , sf error messages platform , LOD-SF-PLT-UIM , Employee Import Issues , LOD-SF-PLT , Platform Foundational Capabilities , Problem