Symptom
Users are unable to proxy as any colleague and are being kicked out the system when trying to proxy.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log into SuccessFactors
- In the User dropdown, select Proxy Now
- Type the colleague you want to proxy as
- You are redirected out of the system with any of the below messages:
- Unable to log into SuccessFactors
- You are about to be redirected to a new internal site
- Invalid Login
Cause
One reason is that the Reverse proxy feature is enabled in Provisioning and redirecting the users to the URL configured when they trying to proxy.
Resolution
Check the URL the users are/should be using in SucessFactors. If only one URL is used, there is no reason for having Reverse Proxy enabled. To check the Reverse Proxy settings, you need to be an Implementation Partner or Support Engineer. If you are a customer, please raise a new case to the component LOD-SF-PLT requesting to check this inProvisioning.
For Support Engineers and Implementation Partners:
Once you have access to Provisioning, you can check following these steps:
- Access Provisioning
- Click on Company Settings
- Search for "Reverse Proxy"
- The URL inserted in this field is the one the users are being redirected for once they proxy
See Also
2089491 - Reverse Proxy feature
Keywords
Proxy, Unable, redirect, Invalid Login, Unable to log into SuccessFactors, You are about to be redirected to a new internal site , KBA , LOD-SF-PLT-PRX , Proxy , LOD-SF-PLT , Platform Foundational Capabilities , How To