SAP Knowledge Base Article - Public

2091064 - Action Column is Missing in a Visit

Symptom

The Action column is missing in a visit.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visit work center.
  2. Select the Visit view.
  3. Open visit XYZ (XYZ represents the title of the visit).
  4. Navigate to the Contacts tab.
  5. The Action column is missing
  6. Navigate to the  Follow up Items tab.
  7. The Action column is missing.

Cause

The visit XYZ is already checked out (Check Out Date/Time is visible in the header pane). When a visit is checked out, the action column will not be visible anymore as it is not possible to delete the entry anymore,

Resolution

This is the correct and expected system behaviour.

Keywords

visit, action, column, not available, delete , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions