Symptom
The Action column is missing in a visit.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visit work center.
- Select the Visit view.
- Open visit XYZ (XYZ represents the title of the visit).
- Navigate to the Contacts tab.
- The Action column is missing
- Navigate to the Follow up Items tab.
- The Action column is missing.
Cause
The visit XYZ is already checked out (Check Out Date/Time is visible in the header pane). When a visit is checked out, the action column will not be visible anymore as it is not possible to delete the entry anymore,
Resolution
This is the correct and expected system behaviour.
Keywords
visit, action, column, not available, delete , KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins all versions