Symptom
You are not able to Clear the Migrated G/L Account Items as the Clear Option is grayed out.
Reproducing the Issue
- Go to General Ledger work center.
- Go to General Ledger Accounts view.
- Select the G/L account and choose Edit button and Go to Open Items on Selected Account.
- Show Open Items and select the checkbox for Open Items clearing.
Here you can see that Clear tab is grayed out.
Cause
The Clear tab is grayed out due to the reason that you have assigned different Open Item Reference Description for the migrated G/L Account open items.
Resolution
- Go to General Ledger work center.
- Go to General Ledger Accounts view.
- Select the G/L account and choose Edit button and Go to Open Items on Selected Account.
- Show Open Items and choose Remove Assignment tab.
- Choose Assign tab and Go to Assign Existing Open Item Reference.
- Select the Open Reference ID and choose Ok tab (Open Reference ID should be same for both Open Items, which you want to clear against another Open Item).
- Select both the Open Items and choose Clear tab.
Keywords
KBA , SRD-FIN-GL , General Ledger , How To
Product
SAP BUSINESS BYDESIGN 1708