Symptom
You are not able to synchronize a recurring appointment from your MS Outlook to SAP Cloud for Customer system.
Environment
SAP Cloud for Customer and MS Outlook
Reproducing the Issue
- Go to the MS Outlook client.
- Login to the SAP Cloud for Customer Outlook Add-in.
- Open any Recurrence Appointment.
Here there is no option to Add Appointment on the top left hand side of the screen.
Cause
It is not possible to synchronize a recurrence appointment from MS Outlook to SAP Cloud for Customer system.
Resolution
This is the designed system behavior and functionality of synchronizing recurrence appointments is not available.
Keywords
KBA , outlook addin , recurring appointment , client side addin , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer add-ins all versions