Symptom
You have posted a Broadcast message on Facebook, which appears also as Ticket in SAP Cloud for Customer and you want to be able to restrict the access to this tickets.
Reproducing the Issue
Prerequisites:
You have already logged on your Facebook page and posted a Broadcast message.
- Log into the system with user ABC (ABC represents the name of the user)
- Go to the Customer Service work center.
- Select the Tickets view.
- User ABC is able to see ticket DEF, though his access rights are set up in the system that he should not be able to see all tickets (DEF represents the name of the broadcast ticket).
Cause
This is expected system behaviour.
Resolution
Broadcast Tickets are unlinked tickets to inform all customers via Facebook , it contains no party and no organisation and all users have access to them.
In order to restrict the access to Broadcast Tickets you have to set up a filter query in the UI that excludes broadcast tickets or you can set up an organisation determination.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To