Symptom
You want to know, why system created the unassigned task Overdue: Complete Payroll Data (Hire) in the Application and User Management work center.
Cause
The HR Administrator does not have access rights to work center view HCM_PAYROLLREGULARTASKS and hence the task was unassigned.
Resolution
- Go to the Application and User Management work center
- Go to the User and Access Management view
- Select the relevant Business User
- Navigate to the tab Work Center and View Assignment
- Assign the work center view HCM_PAYROLLREGULARTASKS
- Save and Close
The Overdue: Complete Payroll Data (Hire) is an escalation task informing you that payroll data for a hired employee was not entered on time. The original task Complete Payroll Data (Hire) which appeared in the Payroll Processing Work view still needs to be processed. The system automatically triggers this escalation task after a (configured) deadline has passed. The task is sent to you as the HR administrator who originally performed the hire in the Personnel Administration work center. This escalation task appears in your inbox in the Home Work view.
As the administrator responsible for the hire of the employee concerned, you must ensure that the payroll data is completed. The escalation task Overdue: Complete Payroll Data (Hire) will be completed and removed from the work list automatically once the original task is completed. Alternatively, you can manually set the escalation task to completed or canceled.
If you choose not to respond, both tasks remain in the following locations:
•Original task: Your work list in the Payroll Processing Work view.
•Escalation task: Your work list in the Home Work view.
Keywords
KBA , AP-SLO , Sales Order Processing , How To