Symptom
When you search for the Ticket Category fields in the advanced filter screen via the value help, the chosen value returns only the ID and not the description.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center
- Choose Tickets View
- Choose Show Advanced Filter Icon
- Choose value help against the Ticket Categories field
- Select any value
You notice that the Hit List of value help has both ID and description, whereas, the resultant value is always the ID not description.
Cause
It is the expected system behavior across the UI.
Resolution
At the moment this is the expected behavior.
Please post your request in the collaboration forum; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/SAPCloudforCustomer
If you need this functionality urgently you may contact the Cloud Service Center as follows:
a)If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
b)If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
Keywords
Ticket; Service Category ID; , KBA , LOD-CRM-SRP , Service Request Processing , How To