Symptom
When you search for the Ticket Category fields in the advanced filter screen via the value help, the chosen value returns only the ID and not the description.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center
- Choose Tickets View
- Choose Show Advanced Filter Icon
- Choose value help against the Ticket Categories field
- Select any value
You notice that the Hit List of value help has both ID and description, whereas, the resultant value is always the ID not description.
Cause
It is the expected system behavior across the UI.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Ticket; Service Category ID; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions