Symptom
This Article describes what to do when you are unable to Add Custom or Standard Tiles to a Custom Dashboard while creating it.
The tile is not showing up while creating Custom Dashboard. “Loading” message getting displayed after clicking Add Tile.
Environment
- SuccessFactors HCM Core
- Dashboards
- Reporting and Analytics
Reproducing the Issue
When a user is trying to create a Custom Dashboard he/she is not able to add the Custom Tiles created under:
-
Manage Dashboards > Manage Standard Dashboards and Youcalc Files or the Standard tiles added from Success Store.
-
After clicking on Build Tiles option user just get a “Loading” message and nothing comes up.
Cause
Custom Tiles created are not enabled.
Resolution
To solve the issue the custom tile must be enabled as described below:
-
Base path: Admin Tools -> Reporting -> Manage Dashboards
- Go to “Manage Standard Dashboards and Youcalc Files” and check if Tile is present in the List or not. If not then add Standard Tile from Success Store or Builld a Custom Tile from “Manage Standard Dashboards and Youcalc Files” section.
- Go to Manage Standard Dashboards and Youcalc Files.
- Click on Take Action drop down and see if it is showing “Enable” as first option.
- If yes, It means the Tile is not enabled and will not come up while adding Tile to a Dashboard.
- Click on Enable and after doing that try adding the tile again to the Dashboard.
- Tile will now show up in the List.
Keywords
YouCalc, Dashboard, Tiles, custom tiles , KBA , sf wfp_a , sf analytics , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , Problem