SAP Knowledge Base Article - Public

2101129 - Application error received when accessing Detailed Reporting Schema

Symptom

When attempting to access the Detailed Reporting Schema, users are met with an Application Error “An inconsistency in the data associated with the page you have requested has been detected and the application is unable to process your request. Details of the problem have been logged to enable SuccessFactors staff members to review this issue. Click here to continue.”

 Disclaimer - Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Workforce Analytics

Reproducing the Issue

Attempt to create a Detailed reporting query:

1. From Report center, create new report - canvas

2. Add List report component

3. Select detailed reporting

4. Query will display and populate error if no access to detailed reporting

Cause

Back end sync is not established thus causing application error.

Resolution

NOTE - Customers will not be able to access the Org Local config setting. Please engage your implementation partner or product consultant for assistance. 

  • After checking the user access, you must go into Admin > Org Local Config Admin to check and make sure that ‘Use Detailed Reporting’ is checked. 
  • Without this, you will not be able to get into the Detailed Reporting Schema Editor.


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Keywords

WFA, Detailed reporting, ORD, application error, SF,  Success Factors,  rpt , KBA , sf wfp_a , LOD-SF-WFA-WA , Workforce Anaytics , Problem

Product

SAP SuccessFactors HCM Suite all versions