Symptom
- SAP Lumira does not accept valid keycode after reinstall
- The message: "This keycode has already been entered."
- The application behaves like a trial version with limited functionalities.
Environment
SAP Lumira 1.20
Reproducing the Issue
- Start SAP Lumira Desktop
- Enter Keycode
Cause
There are multiple keycodes registered including a trial one.
Resolution
- Save a back-up copy of the following file: C:\Users\Public\sapvi\hilo_license.properties
- Delete the file from the original location
- Start SAP Lumira Desktop, it should prompt to enter a keycode
- Enter the valid keycode
Keywords
License, trial version, key code, validation , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition 1.0