Symptom
When a recruiter selects the option to “Invite a candidate to apply”, forwarded candidates are not receiving the email notification to apply to the Job.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management - All versions
Reproducing the Issue
- Candidate is forwarded to a job;
- Recruiter reviews the forrwarded application;
- Recruiter "Invite Candidate to Apply";
- Email should be triggered to candidate so he can apply to the job;
- However Email is not received by candidate
Cause
- Recruiter/Operator inviting to apply does not have an e-mail address setup on profile.
- When candidates are invited to apply they receive an e-mail notification using the Invite Candidate to Apply e-mail template, configured in Recruiting Email Triggers. If the email notification is also enabled under Admin Center -> Edit Applicant Status Configuration, the trigger will not work.
Resolution
Cause 01:
Make sure the user have an email address in profile.
Cause 02:
- Go to Admin Center > Recruiting > Manage Recruiting Email Templates:
Confirm that there is a template for “Invite Candidate to Apply” email is enabled and defined with the tokens [[RECRUITING_APPLICANT_NAME]], [[INVITE_REFERRER]], [[INVITE_JOB_POSTING_DATE]], [[INVITE_LINK]] - Go to Admin Center > Recruiting > Recruiting Email Triggers:
Confirm that Invite Candidate to Apply trigger is enabled and correctly defined with template configured before: - Go to Admin Center > Recruiting > Edit Applicant Status Configuration
Confirm that the template is NOT defined on “Invited to Apply” Status:
Keywords
Invite to Apply, Notification, Forwarded Candidate. , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-EML , Recruiting Emails and Notifications , How To
Product
SAP SuccessFactors Recruiting all versions