Symptom
The Users are unable to see the Revenue Splits Tab when opening an Opportunity.
Reproducing the Issue
- Go to the Sales Work center.
- Select the Opportunity View.
- Select and Open any Opportunity.
- You can notice that Revenue Splits Tab missing
Cause
Revenue Splits tab will be seen only if the Scoping question Do you want to split revenue per opportunity among sales team members? is checked under the Question in Project.
Resolution
You can follow the below steps to resolve this issue.
- Go to Business Configuration Work Center.
- Select the Implementation Projects View.
- Select the Desired Project.
- Click on Edit Project Scope.
- Go to Questions .
- Expand Sales.
- Expand New Business.
- Select Opportunities.
- Check the Question Do you want to split revenue per opportunity among sales team members?
- Click Next and Finish
Once the above steps are completed Log Off and Log in back into the system to see the Revenue Splits tab in the Opportunity.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1411 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708