Symptom
Trying to create a time type to assign it to an employee in the system, many of the fields like workflow configuration etc are not appearing in the UI, although the properties of the fields are set to be editable.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SuccessFactors Employee Central TimeOff
Cause
The reason is, that the visibility of the field 'category' within a time type has been set to 'invisible' .
Resolution
Please try changing the visibility of the field "category" to editable ..
Admin tools--->Configure object definitions-->Time Type-->category Field-->click details-->change visibility to editable.
All Fields are visible now
Keywords
Time Type Fields Missing. , KBA , sf employee_central , LOD-SF-EC-TIM , Time Off , Problem