Symptom
You are claiming mileage through expense reports, although the route and distance are calculated, the amount remains zero.
Reproducing the Issue
- Go to Travel and Expenses work center.
- Go to Travel and Expenses view.
- Open your expense report.
- Click Claim Mileage and fill in the necessary data.
- Once the expense item is created, edit is and click Calculate.
The system is able to calculate the route and display it in the map as well as show the correct distance between locations, nevertheless, total amount remains zero.
Cause
The enterprise specific mileage configuration is not yet completely configured and, hence, the system cannot find the mileage rate though the expense reimbursement groups.
Resolution
You have created different Expense Reimbursement Groups for mileage in the activity Expense Reporting - Canada, therefore you have to maintain this groups in the company-specific reimbursement rates set up via below steps.
- Go to Business Configuration work center.
- Go to Implementation Projects view
- Select your implementation project and open the activity list.
- Open activity Mileage Rates - Canada.
- Click Edit mileage reimbursement rates.
On the screen that opens, maintain the entries for company-specific reimbursement rates. Note that in this activity, you must have flat rate entries for all used expense report group codes, which also includes the in blank entry.
Note that there is no defaulting mechanism for the reimbursement group (as e.g. for country and region). There is also no defaulting for vehicle type and class. The reason is that these parameters are mileage specific. The parameters are introduced normally to differentiate between different mileage rates, therefore, there is no necessity for a defaulting.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To