Symptom
- This error is in the category of Unclassified error messages.
- This error has not yet been reported to SAP Support.
- Please contact SAP:
- SCN: SAP Lumira
- Create a phone case
- Create a phone case via SAP Service Market Place (login required)
Environment
- SAP Business Objects Lumira Desktop 1.30
- SAP Business Objects Lumira Desktop 1.31
- SAP Business Objects Lumira Discovery 2.0
- SAP Business Objects Lumira Discovery 2.1
Reproducing the Issue
- Start Lumira Desktop
- Create a Lumira Document that has been created with the ERP-HANA-OLAP-SSO connection.
- Attempt to open the newly created Lumira Document.
Cause
This error is likely caused by a faulty installation of Lumira.
In the event that a reinstallation doesn't resolve the issue, please use KBA 2220451 to gather the trace logs and submit to SAP Support
Resolution
Follow this exact workflow;
- Uninstall SAP Business Objects Lumira Desktop/Discovery.
- Find and delete the .sapvi folder.
- Download a new installer from the SAP Marketplace.
- Re-install the program.
Keywords
Unclassified HDB_10001 HDB10001 HDB_10001_base unclasified , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem
Product
SAP Lumira, desktop edition 1.0